Post

3 followers Follow
0
Avatar

Xcode 8 IOS simuator won't display Reviewer

 • Mac 10.11.6, 

• Xcode 8

• Mag+ 6.4 and Reviewer 6.4

Since upgrading to the latest/current Mag+ and upgrading to Xcode 8, the IOS simulator no longer displays the Reviewer. And launching the Reviewer no longer launches Xcode simulator.

I have tried opening Xcode and the simulator first, but makes no difference. I have tried restarting and all the options with regards to what program I open first, or what device I set to simulate, nothing works.

Help appreciated

Gaye Nielsen

Post is closed for comments.

3 comments

0
Avatar

Hello Gaye,

We are aware of this issue, it is a compatibility problem with the latest version of Xcode. We are working to get it resolved as soon as possible. I will let you know once we have a new version available.

Mike Rettew 0 votes
0
Avatar

Maybe you should have a formal page to list all of current issues with other software that you are aware of (since there are starting to be quite a lot).

It is really a nag to update other software then find out stuff does not work and need to rollback.

Michael 0 votes