Post

2 followers Follow
1
Avatar

Projects on Older Version of Producer

HI,

 

I have some projects that was build on the older version of MagPlus, i think it was 5.6 older. Changed my mac and just downloaded the new version of MagPlus. Seems like there is a project file .magproj used now, but my old project files does not have. Only some xml files like mag.xml , issue.xml and reviewissue.xml

Can't work now, please help!!

 

Thanks in advance!!

Darren Kek

Please sign in to leave a comment.

8 comments

0
Avatar

I tried installing an older version of the MagPlus producer, but has the following error message:

 

"The application cannot be installed due to a certificate problem.  The certificate does not match the installed application certificate, does not support application upgrades, or is invalid.  Please contact the application author."

Darren Kek 0 votes
Comment actions Permalink
0
Avatar

Hi Griffin,

I have no problem launching the version 6 of the production tool, but I have problems installing the MagProd-5.6.dmg. As advised, I've installed the latest version of Adobe Air and Flash, but simply cannot install MagProd-5.6.dmg. Kept getting the message : "The application cannot be installed due to a certificate problem.  The certificate does not match the installed application certificate, does not support application upgrades, or is invalid.  Please contact the application author."

Could it be that the MagProd-5.6.dmg is signed with an old cert?

Darren Kek 0 votes
Comment actions Permalink
0
Avatar

Thanks for clarifying, Darren.

To rule it out, navigate to your Applications folder and delete the file called Designd Production Tool.app. Then, try installing the 5.6 version once again and let us know if that works.

 

Griffin Plonchak 0 votes
Comment actions Permalink
0
Avatar

Hi Griffin,

Installation is ok now for 5.6, but when trying to launch the application, I got the following message:

"Adobe AIR

The required native extension is missing for this application. Try re-installing or contacting the publisher for assistance."

Darren Kek 0 votes
Comment actions Permalink
0
Avatar

Adobe AIR was re-installed too, still got the message

"Adobe AIR

The required native extension is missing for this application. Try re-installing or contacting the publisher for assistance."

Darren Kek 0 votes
Comment actions Permalink
0
Avatar

Hi Darren,

You can still export your verticals as MIB version 5.6 using our latest plugin, so I would recommend updating to the latest version of our toolset but downloading the latest installer from here: 

https://www.magplus.com/my-magplus/

Griffin Plonchak 0 votes
Comment actions Permalink