Post

2 followers Follow
0
Avatar

Application install (v6.2.1) says 'Sorry, an error has occured'

It says:

"The application cannot be installed due to a certificate problem.  The certificate does not match the installed application certificate, does not support application upgrades, or is invalid.  Please contact the application author."

when I install the 6.2.1 version for CS5 on macbook. I had the latest version of Adobe Air. I can use the plugin but not the production tool, and MIB optimizer too (it says : You can't open the application Mag+ MIB Optimizer because it may be damaged or incomplete.) Before it i use version 5.2.1 and it's fine.

I tried to reinstall the 6.2.1 and restart the macbook but still got the same result. Does anybody know what's going on and what should I do? -Thank's

gita.sumaiku

Please sign in to leave a comment.

1 comment

0
Avatar

Hello Gita,

As of yesterday we did a new release of our 6.3 tools that should fix some issues with the installation. If you can navigate to https://www.magplus.com/my-magplus and download the installer again then run it again to replace your current versions that should take care of this problem.

If it does not please let me know.

 

Mike Rettew 0 votes