Post

2 followers Follow
0
Avatar

Plugin won't work Indesign cc 2015

After i installed Indesign cc 2015, and fresh installed the plug-in, i get multiple "Startup Alert" when opening indesign.

it says that the plug-in an the UI plugin requires the 8.0 version of indesign

and that the plug-in conflicts with itself try to remove 1 of the 2.

Anyone know how to fix this problem?

Joey van Vliet

Please sign in to leave a comment.

3 comments

0
Avatar

Hi Joey,

Can you provide me some screenshots of the errors you are getting?

Have you checked to see if there is an update to your InDesign version or reinstalled it?

Mike Rettew 0 votes
0
Avatar

Joey,

That message indicates that you may have downloaded the wrong version of installer. Can you double check that you're downloading the InDesign CC 2015 version?

Before you run the installer again, go into the Applications folder (Mac) or Program Files folder (PC) then the Adobe InDesign version folder you are using, then the Plugin folder and delete the Mag+ folder.

Mike Rettew 0 votes