Post

2 followers Follow
1
Avatar

Why is my on off button in mag+ vertical of my Indesign disappeared?

My on off button in mag+ vertical Indesign has disappeared. I don't know why. I did close the window because this happened before and once I opened my Indesign again, the on off button did appear again but this time, it didn't work. I even tried to restart my computer but the on off button in mag+ vertical is still disappeared. To make the case worst, the question asking me to install the new version of mag+ production keeps on appearing though I had installed that new version of mag+ production they asked me to install. So I reinstalled it again because I thought this has something to do with the disappearance of the on off button in my mag+ vertical but it turned out it didn't matter at all because after I reinstalled it, the on off button of mag+ vertical in my Indesign is still disappeared. I need the on off button for the jump link in jump link in mag+ object to be worked. Is there anyway you can help?

joy.christine

Please sign in to leave a comment.

4 comments

0
Avatar

Hi Joy,

I'm sorry you're having some a strange problem with the on/off button. Can you provide me a screenshot of what you are seeing?

Mike Rettew 0 votes
Comment actions Permalink
1
Avatar

The UI of our Plugin is Flash driven so there must be a problem on your computer, possibly an incompatibility issue or something. What version of Windows and Flash Player are you currently running and are you able to update your Flash Player.

As for the version check notification, you can turn this off in the Mag+ Settings panel where the checkbox says "Automatically Check for Updates" however if you are truly on version 5.6.1 anyway I'd recommend updating to 5.7 which was released today.

Mike Rettew 1 vote
Comment actions Permalink
0
Avatar

Hi Mike,
Thank you for your answer. Anyway, I've tried so many ways including deleted all my mag+ creative tools (since I don't know why the magplus CC 2015 version didn't replace the 2014 version so I deleted the CC 2015 version and the 2014 version as well and the magplus production tool too). After I reinstall them back, lo and behold, the on off button was back. Thank you for you and your team's hard work for updating to 5.7 version. Really appreciate it.

joy.christine 0 votes
Comment actions Permalink