Post

1 follower Follow
0
Avatar

Transparency Tip

In standard magplus templates the transparency blend space is set to "cmyk".

Because of that some images/text with indesign-shadows etc. will exported very ugly.

Change the setting (edit -> transparency blend space) to "rgb" will help.

 

 

Benjamin Thurn

Post is closed for comments.

1 comment

0
Avatar

Thank you Benjamin,

This is something that will be adjusted to default to RGB in a future release of our templates.

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes