Post

3 followers Follow
0
Avatar

empty mag+ panel

hi sir,

i downloaded your tool for Indesign CC 64-bit  but i got an empty panel .. i restarted the preferences but it doesn't make any difference because i just installed Indesign .. and my operating system is windows 7 home premium .

i'll appreciate any help as soon as possible 

great thanks in advance

Rania

rania rania

Please sign in to leave a comment.

5 comments

0
Avatar

Hello Rania,

We typically see this problem when your Firewall is active and blocking incoming connection to InDesign.  Go to your Firewall settings and enable Internet access to InDesign, if InDesign is not found add it to the exception list.

Otherwise, it is also possible that you have some network monitoring software running and blocking InDesign.

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
Comment actions Permalink
0
Avatar

Dear Mike ,

Thans for your reply ,

I read this in the forum , but my firewall was disabled and I put indesign and mag+ in the trusted application in my antivirus .. So I didn't find any problem prevent indesign to connect to internet ..

Rania Al Kalamawy 0 votes
Comment actions Permalink
0
Avatar

Thank you for confirming this Rania.  Can you also make sure that you are not blocking any Flash dependent plugins and that you are on the latest version of the Flash Player?  Also be sure to restart InDesign after making any of these changes.

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
Comment actions Permalink
0
Avatar

Hello mike , thanks again for your response .. And a huge thanks because it works .. I updates the flash player system plug-in because it was not the latest version and when I opened the InDesign it updated the panels after accepting setting from another computer .. I think it is the mag+ setting .

Huge Thanks for your support :)

Rania Al Kalamawy

Rania Al Kalamawy 0 votes
Comment actions Permalink
0
Avatar

Glad to help Rania, happy publishing!

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
Comment actions Permalink