Post

3 followers Follow
0
Avatar

Why my videos are not like yours in tutorials?

I am following the tutorial on video to a tee - but my vids don't come out the same for Pop ups only?  I make the box to where and size I want video to appear - but it does not - it has a mind of its own?  The video appears with no tools to pause, play, close etc..and the video is somewhere centered with just an "X" that shows in the top right corner... Version problem?

stan frgacic

Please sign in to leave a comment.

9 comments

0
Avatar

Hello Stan,

I'm sorry you're having some trouble.  Are you trying to create a media area on iOS or Android?  If you'd like, you could send an InDesign file over so I can take a look.  Please include your video file as well.

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
Comment actions Permalink
0
Avatar

Hello Mike -

Presently the job is for IOS iPad, thanks.  In your video tutorial - the pop up video you have shows all of the "Controls" available - but in my video pop ups I have no controls available?  The only way the video starts and stops is because of a "click-able" area I put there.  Please advise, thanks.

stan frgacic 0 votes
Comment actions Permalink
0
Avatar

I'm seeing the same thing - ideally we would have had inline video playing, as that stays where we want it to on the page but has no visible controls.  If we create a pop-up wanting to include controls (as in the Mag+ video tutorial) then (1) we don't get controls, and (2) the pop-up video is centered on screen, rather than where we want it?

Darren Murray 0 votes
Comment actions Permalink
0
Avatar

Sorry Mike - I would be happy to send you my files - privately of course.  In your original email - I do not see a link to submit my file to you.  Can you open a private ticket of sorts to a FTP site - or I can SlingShot the files to you, provided you email me a private link or email.

Thank you in advance.

stan frgacic 0 votes
Comment actions Permalink
0
Avatar

No problem Stan, I have just sent you a message via private ticket.

Darren, if you prefer to provide your files in a private ticket we can do that as well.  Otherwise feel free to post a download link here.  It can always be removed afterward if necessary.

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
Comment actions Permalink
0
Avatar

Thanks Mike - I'll probably arrange for one of our team to zip something up to send to you - we ideally want to build in some scrolling text boxes also into his example, so it may not be straight away.  We're simply trying to replicate functionality that we'd previously built in DPS and presently aren't really able to do this in a satisfactory way so far (hopefully just "operator error"?) in Mag+.  I note from your support note below that inline and popup videos do not have control bars, which seems to contradict the tutorial video that shows control bars and the video being played from a pre-determined position (not centered)?  Did this functionality change between the version that the tutorial was showcasing and the V4.x and V5.x releases perhaps?

http://support.magplus.com/entries/20838613-Adding-video-and-audio

(Summary) Content Type: 

Inline movies play inside the Media Areas box without the standard video-player frame or controls, on the same layer as the reference object (A or B or overlay); 

Pop-Up movies play in a frameless window the size of the Media Areas box as a modal popup above the layer, and have  a close button but no controls; 

- _Full-screen movies _take over the full screen with controls and a Done button, and auto-resize on rotate, even if that vertical is locked to one orientation.

Darren Murray 0 votes
Comment actions Permalink
0
Avatar

While we're waiting on getting this package/collect figure out Mike, could I ask you another question?   We're building using v5.0 plug-ins and rendering for V5.0 viewer for iOS; I can't see a way (when I'm building videos on popups) to get the videos to rewind to the beginning if I make them "in-line".  However, if my video is set to Content type:"popup", then it seems to play from the beginning by default - any ideas if this is controllable so that in-line videos would play from start by default - or, how can I get pop-up videos to stay where I place them on the layout?  Either would be good to figure out.  

Thanks,

Darren Murray 0 votes
Comment actions Permalink
0
Avatar

Darren,

I am going to open up a private support ticket for you to discuss these items with you.  Please keep an eye out for a message from me shortly.

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
Comment actions Permalink