Post

3 followers Follow
1
Avatar

How do I get rid of the white boxes that show up with text?

The text on the reviewer has a white box behind it.  I group the objects together as mentioned in your tutorial.  However, this did not correct the problem.  It actually made the entire screen one big white box with text.

Donna Jenkins

Please sign in to leave a comment.

3 comments

0
Avatar

Hello Donna, 

Would you mind shooting over a direct download link to a .zip file containing your InDesign vertical file and include any applicable links (images, video, html files) and I'll take a look!

 Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
Comment actions Permalink
0
Avatar

Hello,

Hello,

I'm having the same problem. Do you have a solution?

Thanks,

Aileen

Aileen Sola 0 votes
Comment actions Permalink
0
Avatar

Hello Aileen,

If you'd like me to take a look at your file please reply and attach it, otherwise you might also try selecting the "Output PNG Only" option in the Mag+ Settings panel.
Regards,

Mike Rettew
Mag+ Support Team

Mike Rettew 0 votes
Comment actions Permalink