Post

4 followers Follow
0
Avatar

Reviewing - Only white Screen (Android)

Hi guys,

I just started with Mag+ and i set up my mag+ plugin  and my production tool.

I created 2 INDD  the first one just background pictures and some textblocks. In the second one i hold it very simple i got a grey background on the "B - Slides - main content"   and a red box with white text on the "B - Slides - pinned blocks"

My Problem now:  I quick reviewed both indd   the first INDD was displayed correctly.  but the second INDD i only get a white screen displayed but if i watch the overview of the page by pressing my finger on my tablet i see the overview as it should be.

Known bug?  i found nothing about that, or did i Setup something wrong?  How to solve it??

Christoph Schmitt

Please sign in to leave a comment.

9 comments

0
Avatar

Hello Christoph, 

Welcome to Mag+, I'd like to get this resolved for you.

Could you send over a downloadable link to a .zip containing your troublesome InDesign verticals file(s) including any links, videos, html files etc.

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
0
Avatar

I had the same problem and think this happens when I clicked "create MIB" in the production tool too quickly while InDesign was still exporting the verticals. Usually an new verticals export and new upload of the MIB file solved this problem for me.

The white background without images is unsolved though... 

http://support.magplus.com/entries/27469133-B-Layer-not-displayed-in-Reviewer-for-Android-Nexus-7-Tablet-

 

Cheers,

Hannah

Hannah Libea Leat 0 votes
0
Avatar

I didn't export already

i was only just clicking "fast review", because i am testing the system how it works and so. As i mentioned i am new with magplus, so i want to check which option does which action. but if i only get a white screen  i can't check it ^^

Christoph Schmitt 0 votes
0
Avatar

Christoph,

The file you provided seems to be setup correctly & is working on my end.  Can you confirm what version of the Plugin & Reviewer app are you using?

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
0
Avatar

If this could help: try to see if the items of the B layer are grouped with the ones of the CLICKABLE AREA and so part of the clicable area layer. We noticed that this happens if we try to group items on the B layer when clickable area items are wiewable and unlocked

 

Franco

Arachno Web Agency

www.arachnowebagency.it

franco 0 votes
0
Avatar

was this problem solved? after downloading the new 5.0 Reviewer and 5.0 plugin, I'm getting a white screen when I Fast Review in files that were FINE with the previous Reviewer...or, a gray screen if the background is set to None!

reviewing from the Production Tool is fine. 

melissa blackburn 0 votes
0
Avatar

only previously exported verticals will preview in the Reviewer...none that I have exported using 5.0 will work...I get the same white screen

melissa blackburn 0 votes