Post

4 followers Follow
2
Avatar

Video issues with reviewer 4.3

Hi!

Since the last update (4.3) of our reviewer software on the Ipad we have some issues with playing video's. When scrolling/swiping through the pages, the video's don't load automaticly anymore, but only show a white page.

However, when we select the page from the index menu on the bottom, it is loading just fine.

We didn't change anything in the magazine, and it worked just fine in older reviewer versions.

Is this a known error? Do we have to change any video settings since the new reviewer version?

 

Thanks!

Michiel

Please sign in to leave a comment.

5 comments

0
Avatar

I noticed the same problem.

Testing a single page in the reviewer app works fine. The video starts automatically.

When I look on the page in the new 4.3 app, nothing happens. The video does not start. Also clicking does not seem to help.

Maarten Gajentaan 0 votes
Comment actions Permalink
0
Avatar

Is anyone else having this issue? Would be nice to have some feedback, since our deadline is approaching and we can't find the problem or a solution..

Michiel 0 votes
Comment actions Permalink
0
Avatar

We experience the same issue as well. We asked Mag+ support and they told us that it's a bug in the auto play video function, they'll report this to the developers and get back to us when they have more info. It's been almost a week and so far nothing. Very frustrating indeed.

Alex Bardis 0 votes
Comment actions Permalink
0
Avatar

Hello everyone,

Apologies for the delay on this issue.

We have received several other inquiries about this & are still currently looking into it.  I will be sure to get back to you as soon as we have a resolution.

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
Comment actions Permalink
0
Avatar

Hello everyone,

This is a bug that appears to be happening in the 4.3 Reviewer & will be addressed in a future release.

We have come up with a temporary work-around for this bug. Rather than having your Media Area frame set to auto-play, uncheck this option. Move your "Clickable Area" hotspot that is linked to the Media Area to the center of your vertical & re-export the vertical. For each vertical you export that contains an auto-play video, you will then need to open the "vertical.xml" file within your verticals folder & find the block ID (Object ID) of your Clickable Area hotspot. Under this ID section of the code you will find a line of code that will look something like this (it will contain different values):

<clickable\_area x="-22" y="-22" height="179" width="264" url="media://m11714"/>

& you will want to add:

trigger="visible"

to your line of code so that the Clickable Area hotspot activates the video file rather than the Media Area. Your line of code will then look something like this (but with different values):

<clickable\_area x="-22" y="-22" height="179" width="264" url="media://m11714" trigger="visible"/>

Then you will just save the vertical.xml file & do the same to any other vertical.xml file within your other verticals that contain an auto-play video. Just remember to remove the auto-play from the Media Area blocks & re-export them before editing the vertical.xml files.

We realize that this is not an ideal fix but it will accomplish what you want for the time being & we apologize for any inconvenience this may cause.

 

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
Comment actions Permalink