Post

2 followers Follow
1
Avatar

Push to device failed! (Android)

I am unable to fast review or push a MIB file to my Android device running on 4.1.2. Was able to push to my device last week but updated to 4.1.2 today and now it won't recognize. Get "Push to device failed!" error message.

YES, I have entered  IP address on Android device. (Did notice that this number changed after software update).

Any help would be much appreciated. Thanks in advance!

J

Please sign in to leave a comment.

10 comments

0
Avatar

Hi there,

The first thing I'd check is that the device & your computer are using the same network (IP address), since you said your address changed.

Also, make sure that under your "User Settings" in the Reviewer app on the device, you are logged in.

If neither of these are the case, please let me know!

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
Comment actions Permalink
0
Avatar

Thanks for the reply Mike.

Our network is currently set up like this:

 A static IP goes into our server. Our server issues DHCP. Due to this the IP address is randomized.

Is there a workaround for this?

J 0 votes
Comment actions Permalink
0
Avatar

UPDATE:

Have managed change DHCP to static IP. So now both Android device and computer are utilizing the same IP address.

Also checked and confirmed that under "user settings" in the reviewer app, I am logged in.

Still getting "Push to device failed!" error.

J 0 votes
Comment actions Permalink
0
Avatar

Can you double check the version of Mag+ Plugin & Reviewer you are on?  The latest versions are 4.2.1 for the Plugin & 4.2 for the Android Reviewer.

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
Comment actions Permalink
0
Avatar

Mag+ Android Reviewer is 4.2

Just downloaded and re-installed 4.2.1 Plugin.

J 0 votes
Comment actions Permalink
0
Avatar

& getting everything updated has not fixed the problem I presume?

I recommend going through these instructions to ensure everything is setup properly:

http://support.magplus.com/entries/22009217

Let me know if the problem still persists.

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
Comment actions Permalink
0
Avatar

Correct. Updating everything did not fix the problem. I also took a peek at your link. A good majority of the info was iOS specific. I can push items to an iPad with no issues. Its the Android that is having the issues.

J 0 votes
Comment actions Permalink
0
Avatar

Hi Joseph,

I opened a ticket & replied yesterday, I will reply again right now.  Please check your email & let me know if you do not get my reply.

Mike Rettew 0 votes
Comment actions Permalink