Post

2 followers Follow
0
Avatar

Creating Link appears a message "STORE"

Hi, I need some help here.

I assume there is an easy answer to this question but I'm not able to find it. I tried to create an easy link to open (when it's clicked) a web page. But when I do the "fast review" on indesing and I press the button area of that link a message appears that says "STORE". I tried different ways to do this but it always brings me to that point.

Tranks in advance,

Borja.

Borja Tabares Answered

Please sign in to leave a comment.

7 comments

0
Avatar

Hi Nathan!

Yes, of course it's the first thing I did. I tried different ways but it always works the same.

The attach file is the message that I'm talking about.

It it's driving me crazy!!

Thanks!

Borja Tabares 0 votes
0
Avatar

Hi Borja.

That's strange. I'm not sure what's going on. Perhaps Mag+ support will know what's wrong. Just out of curiosity, can you attach a picture of the plug-in settings for the 'Mag+ Object' window when you have the object you're creating the link for selected. That might help to diagnose the problem.

nathan 0 votes
0
Avatar

Here are the pictures of the 'Mag+ Object' settings object itself, and the settings of the link.

I created a green box, then selected the "link" option and I wrote the URL, the two 'objects' have the same "ref. Object ID".

Thank you for your cooperation!

Borja.

Borja Tabares 0 votes
0
Avatar

Hi Borja!

I see the problem now. There's a simple solution. In the URL for your object put the entire URL, e.g. ' http://www.google.es/' instead of 'www.google.com'.

That should do it. What I usually do is go to the web page I want to link to, select the entire URL in the browser and cntrl/cmd + c. I then paste the address in the URL box in the Mag+ plugin.

Take care,

Nathan

nathan 0 votes
0
Avatar

Oh my god...I feel such an idiot now!!

Thank you very much for your time and your help...

Borja.

Borja Tabares 0 votes