Post

3 followers Follow
0
Avatar

Warning

Hi Magplus,

 

I and six others has just installed magpies for IOS CS6 we are all using the templates in the Magplus folder, but when we export to the production tool, it comes up with a warning that it does not fit the selected divice.

The device is iPad (2 not Retina)

And it is the right fitting document for this device.

It says the same on all projects.

We are all ignoring, but maybe we are doing something wrong?

 

Hope you can help.

 

Kind regards

 

Vicky

 

 

Vicky Juel Andersen

Please sign in to leave a comment.

17 comments

0
Avatar

Hello Vicky,

Could you send me one of your InDesign files so that I might take a look at how you have everything setup?

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
0
Avatar

Vicky,

Your file is exporting fine on my end.  It sounds like you are still able to export a mib file from the Production Tool?  If you navigate to your mib file in your Finder, highlight it, hit the "space bar" on your keyboard to do a quick look.  Look at the info at the top of the window that pops up & tell me what it says next to MIB version & Device.  Or if you could just send me your mib file I can take a look at how it was exported.

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
0
Avatar

HI Mike,

 

Thanks for your quick reply.

 

I can make a Mib file, and the information looks like this:

 

Thank you

Vicky Juel Andersen 0 votes
0
Avatar

At any point, did you manually change the "Device" drop down menu within the Mag+ Plugin to another device other than the template that you opened originally?

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
0
Avatar

Hi Mike,

 

No I don't think so.

I have had the same problem a year ago, suddenly the document I wanted to export to the production tool came up with the same dialog box with the warning.

I did at the time succed in creating the MIB file and upload the file in the app store whitout any problems.

 

Now with this new project the warnings are showing up again.

I think it is really strange and I am worried that it will have an effect on the project later on.

 

Yesterday I was working on another vertical, and the message came up every time I pushed it to the production tool, will you check the document, I have attached it.

 

Hope we can figure.

 

Thank you

 

Kind regards Vicky

 

 

 

Vicky Juel Andersen 0 votes
0
Avatar

Hi Vicky-

Can you please let me know the following?:

-Computer OS

-Mag+ Plugin Version (see attached screenshot of where to find this within InDesign)

-Mag+ Production Tool Version (you can find this in the lower-right corner of the Preferences tab in the Production Tool)

Thank you,

Amie Barder

Mag+ Support Team

Amie Barder 0 votes
0
Avatar

HI Amie, 

 

I can't see any attached screenshot...

But the comp OS is: Mac OSX 10.7.5

See attachment.

Mag+ plugin. 4.1.3 I think

See attachment

Mag+ Production Tool: 4.1.3

See attachment

 

I have a deadline on Monday where I am handing over a MIB version for a Client, I am able to create a MIB file, but please let me know if this warning has any influence on the product.

 

I have downloadet Magplus plugin a lot of times, the warning appears everytime.

 

Hope you can help.

 

Kind regards Vicky

 

Vicky Juel Andersen 0 votes
0
Avatar

By the way today we have a new croud from the office has been downloading the programme, some of the downloads are 4.10 other are 4.20, I think it is really strange that 4 people downloading the same programme at the same time can have different versions.

 

Regards

 

Vicky

Vicky Juel Andersen 0 votes
0
Avatar

Don't know if this is any help, but when I look at the Magproud file it says. 4.1air

See attachment

Vicky Juel Andersen 0 votes
0
Avatar

Hi Amie, 

Thanks for the link, I have installed it at it works. I get no warning message when I export to the device.

Do you know what was causing the problem? and can I continue to install on the other computers?

 

Kind regards

 

Vicky

Vicky Juel Andersen 0 votes
0
Avatar

Hi Vicky-

Please use the version at the link for any other computers for the time being.  I believe the install link on the site is incorrect.  These will be updated tomorrow when we release our 4.2 toolset version, at which point they should work properly with no error messages.

Thank you,

Amie Barder

Mag+ Support Team

Amie Barder 0 votes
0
Avatar

Hi Amie,

I have just updated the new 4.2 version, the warning shows up again. 

What should I do in terms of the handover of files on monday? should I download the programme from the link you send me earlier, and make a 4.1.3 version.

Or can I ignore the message? and deliver a 4.2 version

 

Kind regards

 

Vicky

Kind regards Vicky

Vicky Juel Andersen 0 votes
0
Avatar

Hi Vicky-

Are you trying to review 4.2 MIBS on a 4.1.3 Reviewer or in a 4.1.3 version of your own app?  If so, it is correct for that message to display.  If you update your Reviewer app to 4.2 or generate a new build of your app (which will be 4.2 as of yesterday), you should no longer get the message.

If you are preparing an issue for a 4.1 app and don't have time to get a 4.2 app update reviewed by Apple, you might consider exporting the MIB as version 4.1 from the 4.2 toolset.  You just need to change the version dropdown in the plugin to 4.1 and reexport.

Let me know if you have any further questions.

Thank you,

Amie Barder

Mag+ Support Team

Amie Barder 0 votes
0
Avatar

HI Amie,

 

Thank you for your message.

I Have updated everything, magplus indesign 4.2, production tool 4.2 and reviever 4.2

I have updated each vertical to 4.2 and I have changed the production tool settings to 4.2 version.

 

I still get the warning on the old designed layouts, however if I use one of the templates from the new 4.2 version template folder, the warning is no longer there.

I have created a MIB file, with the latest updates (4.2) and it works. So I am gonna send that one to the client, there is still time to redesign every old layout vertical if that is necessary, to avoid the warning message.

 

I have discovered another issue, which is that the app crashes when I use Jumplinks, I can tell from the help community that there is some problems at the moment, when do you think it will be fixed?

 

Thank you for your help.

 

Kind regards Vicky

 

 

Vicky Juel Andersen 0 votes