Post

6 followers Follow
3
Avatar

Jump link on H-Landscape Master does not work

Hi,

I have created a vertical with H and V master pages. There are three H and three V pages.

On the first page I've created a jump link to second page, on the second page jump ink to the third page, on the third page jump link back to second page.

On V master all links work fine, but not on H. On H whatever link I press, I'm going back to the first page.

Link objects are on B - Slides - main content layer, I tried to link to a single object, I tried to group, I tried to change object ID, but every link brings me back to the first page.

I created a new Indesign document, with only a few elements on the page, and the same situation again. On H master whatever link I press, I'm going back to the first page.

Again, this is only on the horizontal (H) master page, vertical (V) works perfectly.

Any suggestions?

Thanks,

Neb

Nebojsa

Post is closed for comments.

10 comments

0
Avatar

Hi Neb,

I'm having the exact same issue.

Hopefully this will be a quick fix for the Mag+ team, because I'm loving this new Dual Layout feature. :)

-Rob

Robert Adams 0 votes
Comment actions Permalink
0
Avatar

@Nebosja & Robert: We are sorry for your trouble. Our developers are working on a fix of the problem and we will get back to you as soon as we have a a solution. 

Best regards,

Anders 

Anders Odevik 0 votes
Comment actions Permalink
0
Avatar

Hi Anders,

thanks for your reply, I will avoid to use that option until you find solution for that problem.

Best,

Neb

Nebojsa 0 votes
Comment actions Permalink
0
Avatar

Any status updates on this? I'm having the same issue. It works fine in the Mag+ Reviewer, but the published issue in our app has this problem on the H landscape pages. Our app is version 4.1. It's a little scary that I can't rely on the reviewer to catch these issues.

Kevin Nelson 0 votes
Comment actions Permalink
0
Avatar

Hi Kevin,

If you generate a new build of the app the problem should be solved there as well. The reason for why it is working in the Reviewer is probably due to the app being older than the reviewer so it's missing the fix for the bug.

If the app is live in the AppStore an update will unfrotunetaly be required to fix the problem there. Sorry for your trouble.

Regards,

Anders 

Anders Odevik 0 votes
Comment actions Permalink
0
Avatar

Hi Kevin, 

one year later. i am trying to create a jump link on the H landscape. Still not working? Using the new version 5.0. Did you solve the problem?

Regards, Veronika 

Veronika Kinczli 0 votes
Comment actions Permalink
0
Avatar

Hello Veronika,

I'm sorry you're still having some trouble.  This should be working but wouldn't mind taking a look at one of your troublesome InDesign files to see if I can provide some assistance. Could you send this over in .idml format and I'll see what I can come up with.

Regards,

Mike Rettew 

Mag+ Support Team

 

Mike Rettew 0 votes
Comment actions Permalink
0
Avatar

Hi,

I have the same problem with jump link on the H landscape. Is any solution for this problem?

Thanks

Vít Studnička 0 votes
Comment actions Permalink
0
Avatar

I have the same problem, but only in the android version. iPad works just fine. Waiting for an answer via private ticket. Thanks. 

mail 0 votes
Comment actions Permalink
0
Avatar

This more recent event turned out to be a bug which has now been resolved with our 5.1.6 update this week.

This thread is now closed for commenting.

Mike Rettew 0 votes
Comment actions Permalink