Post

5 followers Follow
0
Avatar

LILO

plugin missing

Khaled Answered

Please sign in to leave a comment.

10 comments

0
Avatar

Hi Khaled,

 

Could you please elaborate on your problem. When do you get the error message "Plugin missing"?

 

Best regards

Sebastian Lundh 

Sebastian Lundh 0 votes
Comment actions Permalink
0
Avatar

Hi Sebastian,

Apologies, I was trying to search end seem to have posted in stead. I am trying to test out Mag + with a trial version of InDesign CS6 to see how they work together and if I should upgrade from my current version. When I try to open the template files it says that the LILO InDesign plugin is missing. In extension manager, the Mag+ plugins do not show up. I have used the standard installation as per the video on the site.

Any thoughts would be gratefully received.

Kind regards,

Khaled

Khaled 0 votes
Comment actions Permalink
0
Avatar

Hi Khaled,

If you installed the mag+ pluggin right you should find it under; Window --> mag+ in Indesign.

Do you get the error message when you open a file or every time you start the program

Best Regards

Sebastian Lundh 

Sebastian Lundh 0 votes
Comment actions Permalink
0
Avatar

I am having the same problem. When I open the template or the examples from the Mag+ folder and it saids that the "LILO.InDesignPlugin" is missing.

Everything was working before the update to CS6. 

 

What can be wrong?

 

  • The Liquid Agent -
Felix Zayas 0 votes
Comment actions Permalink
0
Avatar

Hello all, sorry for the delay here.

For starters, if you already have the tools installed, try deleting the Mag+ Folder from your Program Files directory and re-run the installer.  Let me know if this still gives you an error.

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
Comment actions Permalink
0
Avatar

i tried deleting the Mag+ folder from my applications and re-ran the installer but it's still giving me the LILO message. additionally it says in another pop up window "Hyphenation breaks may change if you edit the text in this document. The following hyphenation services are not installed on this system — proximity (English: USA). "

Does that mean i should try reinstalling CS5 with English International instead of USA English?

Grace Yang 0 votes
Comment actions Permalink
0
Avatar

Hello Grace,

Unfortunately this seems to be an Adobe error and not a Mag+ error but after some searching it looks to be related to your InDesign version.  For starters can you be sure you that you downloaded the CS5 version of the Plugin installer rather than a higher version?

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
Comment actions Permalink
0
Avatar

HI Mike, 

Thanks for writing back tried re-installing In Design, this time with the English International instead of the English America and the LILO is not showing up anymore for now. However, when I open the magplus template from the Mag+ folder with Indesign another pop up window is showing saying "color profiles do not match the current RGB. The current RGB colour management policy is to discard profiles that do not match the working space. Embedded: sRGB IE61966-2.1. don't know if that's going to be bad later. But right now the problem is the plugin is not showing up.

When i tried clicking on the "this article" for the plugin walkthru (http://support.magplus.com/entries/21633392-Mag-InDesign-Plugin-walkthrough), it says "You do not have access to this page. Please contact the account owner of this Zendesk for further help." Who is the account owner Zendesk? What does that mean? 

On the forum one user said that the plugin needed access flashplayer website and that they fixed the problem in LS (http://support.magplus.com/entries/22567201-Plugin-not-working-), what is LS and how how do i give the plugin access to flashplayer? I don't use little snitch or firewall. The only thing remaining is to see if my internet is not giving InDesign internet access but how do i do that on mac? Thank you

Grace Yang 0 votes
Comment actions Permalink
0
Avatar

Hello Grace,

The color profile should not be an issue however if you adjust your color profile in your Edit > Color Settings and re-save over your template file as another template file (.indt format) that should prevent the popup from occurring.

Your account should give you permissions for that article, just be sure you are signed in.  Try this link as it is just a short version of the same page — http://support.magplus.com/entries/21633392

LS = LittleSnitch which is a network monitoring/filter program used to block certain applications and ports to those applications with incoming or outgoing connections.  If you don't have this program running and you're sure you do not have a firewall setup on your network then there may be some kind of proxy setup not allowing a certain port.  What country are you based out of and are you on a work group network or your own personal, local network?

Regards,

Mike Rettew 

Mag+ Support Team

Mike Rettew 0 votes
Comment actions Permalink