Post

4 followers Follow
3
Avatar

Publish+ test fails REPEATEDLY

We are in a world of pain....

We are at the final leg - ready to submit to Apple and now it wont test on ipad at all. We have done the process http://support.magplus.com/entries/20817517-how-to-install-your-test-app-on-your-ipad

On Ipad  - the icon appears and it looks promising, but when you click it you get a flash of the screen and then it fails with a fatal error. We have tried opening and closing, rebooting the ipad, and uninstalling the app and deleting it from itunes, then reinstalling - it does the same thing - it crashes immediately on opening.

We are at a complete loss as to where to start .....

We need to submit this URGENTLY to apple

We REALLY NEED THIS TO WORK URGENTLY - can ANYONE HELP OVER THE WEEKEND PLEASE?

David Wright Answered

Please sign in to leave a comment.

9 comments

0
Avatar

crashes crashes everywhere.... We have now put it  on ipad 3 - (we had to turn sync on in apps for that device. )

So both test devises crash with great reliability on start up.  Any thoughts from anyone would be GREAT :)

David Wright 0 votes
Comment actions Permalink
0
Avatar

crashes - crashes  :(

re-uploading and trying again repeatedly does not seem to help. 

David Wright 0 votes
Comment actions Permalink
0
Avatar

We have uploaded - changed thinsg uploaded - tested locally they work and repeatedly we have issues with the 'generate build' function of publish.

The file creates an 8 meg file ( not sure how big it should be - full size 1gig -???) we copy the new IPA accross - 6.4 meg and then run the app - it starts - then loads the help page and falls over.

David Wright 0 votes
Comment actions Permalink
0
Avatar

Thanks Anders - one button for a weekend of pain.... wont forget that one in a hurry.

David Wright 0 votes
Comment actions Permalink
0
Avatar

Sorry for the delayed response here David. No internet connection during the weekend. Hope the app works as expected now :)

Anders Odevik 0 votes
Comment actions Permalink
0
Avatar

We are encountering the same problem.. what was the resolution on this?

Patrick Burt 0 votes
Comment actions Permalink
0
Avatar

There is a button that says publish which needs to be checked. We assumed that was part of the submission to apple, but it is actually 'publish' to magplus, It seems that the section called 'publish ' that you upload to needs to have a check box called 'publish' checked in order to not actually 'publish' it, but to preview it. When you actually do 'publish' it, you will do further steps in apple. I think the check box actually acts as a 'make it active' or 'live' button in the context of previewing it. 

Hope that helps

David Wright 0 votes
Comment actions Permalink
0
Avatar

Hi, somebody know where I can find that publish button?

christian.serra 0 votes
Comment actions Permalink