Post

11 followers Follow
5
Avatar

push to device failed

i did every step for setting the device but the alert say "push to device failed".

The wifi connection is ok and the ip address inserted as well.

What could i try to do?

Thanks a lot

massimiliano acquati Answered

Please sign in to leave a comment.

20 comments

0
Avatar

Hi Stewart,

We have found that the mag+ reviewer must be open on the ipad when the upload begins or it fails. Make sure that the Ipad is active and that the app is open. Hope that helps.

 

David

David Wright 0 votes
0
Avatar

Hi Massimiliano,

Are you able to view this page when entering your push address in the web browser?

Screen_Shot_2012-06-25_at_16.11.02.png

If not, then the iPad is not able to connect to your computer somehow. Please check your firewall setting that port 50000 isn't blocked.

If you are able to show this page but is still not able to Review on your iPad, please let me know!

Regards,

Anders 

Anders Odevik 0 votes
0
Avatar

I'm still having this problem, and no ip shows up in our browsers and firewalls are not in the way...

Dave Fernandes 0 votes
0
Avatar

Hi Dave,

  • Are the computer and the iPad connected to the same wifi?

  • Are you able to review from InDesign?

-Are you able to review from the Production tool?

Regards,

Anders 

Anders Odevik 0 votes
0
Avatar

Hi Anders,

Yes same wi fi, can not review from Indesign nor the production tool...

Dave

Dave Fernandes 0 votes
0
Avatar

I experienced the same problem. What I did was close all the programs, like the Indesign, the simulator, and the Mag Reviewer on Ipad.

I tried again and it works fine.

ed 0 votes
0
Avatar

I am having this same issue. @Anders, The computer and the iPad are connected to the same WiFI, I am unable to review from InDesign and I am unable to review from the Production tool. Also When I put my iPad push IP adress in the web browser it is not found. Do you have any other ideas?

Thanks

Darren

Darren Rettburg 0 votes
0
Avatar

Hi Darren,

Make sure that the Mag+ Reviewer is running on your iPad when you are trying to push from InDesign. Also make sure that you are not using a software similar to "Little Snitch" that blocks outgoing traffic from InDesign.

If it still not working, please send us a screenshot of your settings panel in InDesign.

Regards,

Anders 

Anders Odevik 0 votes
0
Avatar

Anders,

Thanks for the reply, I did get it working. 

For others who may be having this problem, this is what I did to fix the issue I had: I grabbed our IT guy and ran over some possible problems with the particular WIFI signal I was using. We ended up switching to a different WIFI signal and everything worked as expected. The plug-in even found the iPad. Not sure of the exact settings on the WIFI but it wasn't allowing access to the IP adress for one reason or another.

Thanks

Darren

Darren Rettburg 0 votes
0
Avatar

I hate to bring this subject up again but I have the same problem. push to device wo R&D once or twice and then just stops working altogether. Are there settings I can change?

Martin Dixon 0 votes
0
Avatar

Sorry - that came out wrong - I mean it works once or twice thins stops working...

Martin Dixon 0 votes
0
Avatar

Hi Martin,

Are you pushing from InDesign or the production tool. When you are not able to push to device. Are you able to connect to it using the web browser? 

Regards,

Anders 

Anders Odevik 0 votes
0
Avatar

I'm having a similar issues but what I don't get is that it's on and off... Sometimes it work for couple of hours and then suddenly the very same vertical which was exporting fine no longer works. I get various errors including "Upload to device failed" although the PC and iPad are on the same network and I can browse to the iPad's IP address in the browser.Mag+ reviewer crashes and i have to kill the app and restart it.

Submitting the MIB through the "Mag+ File Upload Service" doesn't work consistently either ... the iPad starts receiving the file and then freezes whilst the browser times out.

Reviewing through the Production tool (yes, I have the "Push" checkbox selected) - starts uploading and then I get a "failed to push error #2038" message.

I get lots of "Corrupt MIB" errors as well which I have no idea what the issue is... sometimes I leef like I'm getting the hang of it.. grouping and ungrouping objects seems to make difference sometimes but not always...

I'm running the latest version of Mag+ apps and latest version of inDesign (8.0.1) on an XP PC (however I've also tested and got the same issues on Windows 7 machine). We have put a reserve on the iPad's IP address to make sure it stays fixed but it did not help.

any clues?!

Mariya 0 votes
0
Avatar

I have the same problem. I checked everything and is ok. but when I hit "review all" get the error. Instead (for if it helps to solve the problem), when I press "fast review" directly into indesign, this is seen in the ipad. The problem is when trying to view the entire publication from tool production

Alejandro Moreno 0 votes
0
Avatar

I'm having multiple issues with pushing to the device.... I can not connect to the mag plus uploader using my iPads IP address through a browser window, so I'm thinking my iPad and computer are not connected to the wifi properly? I can not find or figure out a fix for that. But also, every time I try to push to device through fast review or export it causes indesign to freeze at the "creating images - b-layer blocks ..." Portion of the export... It freezes at the exact same point every single time. I've restarted both devices, turned off all my fire walls, etc. I really need help with this one.. I'm on an excellent computer so I know it's not that, I generally have flash, photoshop, bridge, and a few other programs open at once and it doesn't even skip a beat..

kristina dutton 0 votes
0
Avatar

I had the same problem with my iPad IP address. I checked out connections, layers, links... a million times, and million one I saw one number in MIB push address didn't macht. Don't ask me why. So check carefully every single numbers.I changed that and it worked. Good luck.

Alejandro Moreno 0 votes
0
Avatar

@Mariya: Your problem seems to be an unstable Wi-fi network causing the transfer to cancel. It is hard to tell exactly what to do as the problem seems to be intermittent. You could always try setting up a network from your computer and connect your iPad to the computer to that network.

@Alejandro: Your problem seems to be connected to Photoshop, if you go to Mag+ Settings in the plugin, make sure you have selected the correct Photoshop version available on your computer, if that isn't the problem, does it help if unchecking "Scale down images using Photoshop"?

@Kristina: Regarding your connection problem. Make sure the computer and iPad are connected to the same wi-fi. Make sure the Mag+ Reviewer app is running on your iPad, also make sure that it is showing the updated IP under USer settings in the app, do this by turning "Enable Push Service" Off and On.

Regarding your fast review problem in InDesign, this could be related to your connection problems. Please make sure you are able to connect to your iPad using through your web browser first and check then if it works to push from Indesign.

Regards,

Anders

Anders Odevik 0 votes
0
Avatar

I am having problems connecting my InDesign to my reviewer app. They are both connected to the wireless, and it seems to go through most of the reviewer exporting process until its creating the .mib file (see screen shot). My IP #'s are the same. Please help, thanks!

Katie Dove 0 votes
0
Avatar

@Katie: looking at the screen shot of the plug-in I noticed that the issue folder has 'Users:mikehaney' in the name. I'd try creating a new issue folder on your computer and point the plugin to it by clicking on 'Folder'. The support team will be able to help you if that doesn't solve the problem.

nathan 0 votes
0
Avatar

I have the same problem, but with my Android. The wifi connection is ok and I try the mag+ upload service and it doesn't work, could yo help me?

Amelia Fernández Valledor 0 votes