Post

2 followers Follow
2
Avatar

Blank pages exported from Mag+ Production Tool to new iPad.

Hello. To make problem easier to locate - this is my work environment: OSX 10.7, InDesign CS 5.5, Mag+ 3.2, new iPad (retina) with Mag+ Reviewer 3.2 with last update, additionaly iOS 5.1 simulator. 

I start to learn Mag+ environment and i found it very clear and friendly and when I test single vertical directly from InDesign it works well on both real iPad and its simulator. Problem occurs on stage of building issue in Mag+ Production tool: single vertical or set of them exported to simulator (whether set as Retina or not) works fine, but the same MIB uploaded to real iPad makes Reviewer to show only blank pages in background colour set in Mag+ plugin. No layer B nor A - the same blank view fullscreen and in page scrubber. Content on these pages was nothing complicated - just placeholder text in few colours. But I took also your pop-up sample file - the problem repeated.

Files were exported as MIB 3.2 with iPad display resolution first, and then to the retina resolution with same results (but always in Mag+ Production Tool there is listed Device: iPad_1024x768_132).

I own no iPad 1 or 2, so it'll be harder to check if it occurs on these devices.

Thank you in advance for checking the source of this problem. 

Tomasz Nazaruk Answered

Please sign in to leave a comment.

4 comments

0
Avatar

Hi Tomasz,

It definitely sounds as though there is a problem concerning the Retina MIB. When retina optimized verticals are shown on an iPad 1 & 2 they will show exactly as you describe it. Make sure that you have selected Apple iPad as device in the plugin when you export to the production tool.

Best regards,

Anders 

Anders Odevik 0 votes
Comment actions Permalink
0
Avatar

I am also experiencing the same problem with my iPad2' but the pages are not optimised.

Tim Metcalfe 0 votes
Comment actions Permalink
0
Avatar

Dear Sir

It's not the problem with iPad/iPad Retina Resolutions incompatibility. I prepared all vertials with device set to iPad (not retina) in Mag+ plugin. I test it on iPad Retina and it could hold higer resolution too.

That's where problem occurs:

Reviewing directly from InDesign: OK in both iPad 3 and iOS simualtor.

Reviewing the same exported verticals from Mag+ Production tool: OK in iOS simulator but not in iPad 3 where blank pages are shown. (I also tested it with remote feed of iPad 2 and the problem is the same)

So settings should be OK if it works in 3 on 4 situations, maybe there is some bug in iPad's Mag+ Reviewer or Mag+ Production or maybe some incompatibility caused by iOS updates?

I tried to bypass the problem and found it: MIB version in Mag+ Production tool has to be reduced to max. 1.50 (Yes! Verticals are marked with red frames when choosing older version of MIB). Setting it to version 2.00 and up results with disappearing of verticals' content while reviewing on iPad. I'm sure it's not the proper way to work with it Mag+ becase some features of current version (3.20) may be missing.

Maybe it is necessary to load some specific versions file in preferences of Mag+ Production tool to solve the problem? I found information that it is optional and there are no sample files or description how to prepare my own one.

I would be very grateful if you can take a look at this issue. Thank you in advace.

Tomasz Nazaruk 0 votes
Comment actions Permalink
0
Avatar

Hello again.

Good news: problem's solved!

I started again with new issue folder and exported the same verticals to it. I choose this new folder in Mag+ Production tool and it works - this time no problem with MIB v.3.20 on iPad - it displays properly.

I tried to understand what happened with previous issue folder - were there forbidden characters in folder's name or issue ID? I checked and found nothing, I renamed new folder and issue ID to old name - and still woks. I checked if old and new folders have no ownership problem (ability to read and write) - again no. I'm not sure but maybe there were improper file permissions - as sometimes happens on Macs? But the solution was to create new folder and export verticals again. OK, it's time to design something stunning :-)

Tomasz Nazaruk 0 votes
Comment actions Permalink