Post

4 followers Follow
1
Avatar

Why won't the Mag+ reviewer app open on my iPad 1?

I have downloaded the Mag+ reviewer to my iPad 1, but when I open it the loading screen appears, but then it force closes itself. When I look at active apps on my iPad, Mag+ reviewer is in the list, but it still won't open. I have tried to uninstall and install it several times, and I have updated my iPad via iTunes also, so everything should be up to date. I have also checked that there is more then enough storage space on my pad. I also downloaded the app on a friend of mines iPad 1, which worked like a charm. I also double checked the settings on both apps to make sure they matched. 

So what am I doing wrong? :)

Linnéa Vår Vilde Kalgraff

Please sign in to leave a comment.

9 comments

0
Avatar

Hi - Have you tried deleting it from the iPad and reinstalling by redownloading from iTunes rather than syncing with your machine? It may be that the file is corrupted and just reinstalling. 

Mike 0 votes
0
Avatar

Hi Anne :) No I have not found a solution other then borrowing a friend of mines pad (which isn't really a good fix :P).

To Mike: I have tried that several times, but still a no go. Any other things I should try?

Linnéa Vår Vilde Kalgraff 0 votes
0
Avatar

What version of iOS do you have? We recommend using the latest version of iOS as it is more stable.

Regards,

Anders 

Anders Odevik 0 votes
0
Avatar

I just updated my iPad to the most current iOS and mag+ reviewer app crashes instantly. :-(

Ashley 0 votes
0
Avatar

Hi Ashley,

  • Try deleting the app and download it again from AppStore.

If that does not help:

- Are you using an iPad 1, 2 or 3?

- Is the iPad jailbroken? We cannot safely say that we support jailbroken devices. 

Regards,

Anders

Anders Odevik 0 votes
0
Avatar

Hi,

I would like to add to this thread because I'm having trouble with Mag+ on the iPad 1 and I thought it was because Apple is no longer supporting the first generation iPad with the latest operating system. I updated the OS of my iPad2 to 6.1.3, and have been relying on that for Mag+ work, but my client wants to know what to do about the iPad 1 users out there. 

Thanks for your help!!

Maureen

Maureen Gregory 0 votes
0
Avatar

Hi Maureen - 

We do still support the iPad 1 as long as it is running the latest OS available for it, iOS5.1.1. I would double-check your iOS version. If it is that and you're still having trouble, please let us know specifically what's happening - ie, are you getting an error message? what happens when you try to open it?

Mike 0 votes
0
Avatar

Hi Mike, 

Yes, it is running iOS 5.1.1 and I tried my .mib file again and it loaded. The swiping is very choppy -- seeing lots of black between my white pages. But it works, so thanks for confirming.

Maureen

Maureen Gregory 0 votes