Post

3 followers Follow
0
Avatar

video sound does not play in ipad

Hello,

I am using cs 5.5 (OSX) I went thru your steps in the youtube videos how to add video. The video works perfectly but no sounds play only the video. My volume on the ipad is high. the original video that it's referencing has sound. I tested 2 different video formats "M4V" and "mov" none of them played the audio sound.

I also re-exported the video thru the handbrake application and still no sound comes out of the ipad.

 

please let me how i can fix this. 

thanks

Carlos Leon Answered

Please sign in to leave a comment.

10 comments

0
Avatar

Hi Carlos,

Make sure you haven't de-activated the sound by switching the mute button on the side of the iPad.

Let me know if that isn't it!

Regards,

Anders

Anders Odevik 0 votes
0
Avatar

Hi Andrews,

the mute buttons is not activated. I can view youtube videos and hear sound on videos. When I test my video in magplus I cannot hear the video sound.

Carlos Leon 0 votes
0
Avatar

Hi Anders,

I can watch youtube videos and hear the audio in the movies and when I test from the magplus reviewer I cannot hear the audio from the movie playing. My sound settings in my ipad2 works perfectly.

I inserted a new video and same issue occurs, the video plays and not the audio.

this is an issue with your program?

 

Carlos Leon 0 votes
0
Avatar

Hi Carlos,

When I tested your video with the Plugin the sound worked. We haven't had an issue with the sound before. The only problems people has been having is that the mute button has been switched. 

ipad2mutebutton__22978_zoom.jpg

Anders Odevik 0 votes
0
Avatar

I'm having the same issue, Carlos. Was this ever resolved? I'm testing on a first generation iPad if that makes any difference.

Larry Word 0 votes
0
Avatar

Carlos, did you ever figure this out? I am having the same issue.

 

Larry, what ended up being your issue?

Bruce Nuffer 0 votes
0
Avatar

On the iPad you have the option of using the slide switch on the side to either mute the sound or lock the orientation of the display. Even though I had set the preferences for the slide switch as the lock orientation option, it appeared that it was doing something to my sound as well. With your iPad screen unlocked, double-tap the home button. That should bring up your running apps. Slide the bottom buttons to the right. That should then show your options for playing/pausing your music. Slide it again and you should see the volume control. On mine the volume was either muted or turned all the way down. I turned the volume up and BAM it worked. Let me know if this works for you. 

Larry Word 0 votes
0
Avatar

Thanks Larry. It had nothing to do with that switch. But in the volume controls area you mentioned the sound icon on the left showed the sound was muted. Strange since I watch videos on my iPad all the time just fine. Seems like it's a "selective mute"

Bruce Nuffer 0 votes