Post

4 followers Follow
0
Avatar

Overlay

I created an overlay, exported it and it appears in the Production Tool. When I Review All, it does not show up on the device, although the thumbnails at the bottom of the screen shows the overlay!

madhav.kochunni

Please sign in to leave a comment.

6 comments

0
Avatar

Hello Madhav,

Can you export a MIB file and provide that to me as well as your overlay InDesign file?

Mike Rettew 0 votes
0
Avatar

Thanks Mike,

Will send you the InDesign file and MIB files by submitting a ticket?
Not sure if I want to export it to publish.magplus.com as yet.

Thanks,
Madhav Kochunni

madhav.kochunni 0 votes
0
Avatar

You can send them in a ticket or post a download link here. That is up to you.

Could you also specific which of your app brands and MIB I might be able to test. The ones I'm seeing do not have the thumbnail scrubber bar active.

Mike Rettew 0 votes
0
Avatar

Did this get resolved? I'm playing with the Overlay feature and having the exact same problem. 

Whitney Holden 0 votes
0
Avatar

Same issue here. I have updated the plugin and reviewer app and I am still not seeing my overlay in the app.

UPDATE: I checked my Verticals and MIB were set to "MIB Version: 6.7" I have updated them to "MIB Version: 7.1" and the overlay started working in the reviewer app.

Steven Minert 0 votes
0
Avatar

Thanks for the follow-up, Steven. Glad to hear you resolved it!

Whitney, can you try (if not already) the same thing Steven did and let us know if that works for you too?

Hope this helps.

Griffin Plonchak 0 votes